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The interpretation of single-case data requires systematic visual analysis across and within 
conditions. Graphs are a vital component for analyzing and communicating single-case design 
data and a necessary tool for applied researchers and practitioners. Several articles have been 
published with task analyses for graphing data with the new versions of Microsoft Excel and 
versions of Microsoft Office software prior to Microsoft Office 2007. This article extends the 
previous literature on the construction of single-case graphs by providing task analyses for 
using Microsoft® PowerPoint 2007 and 2010, Microsoft® PowerPoint for Mac™ 2008 and 
2011, Microsoft® Word 2007 and 2010, and Microsoft® Word for Mac™ 2008 and 2011. This 
article is a revision and update of guidelines published earlier in the Journal of Early 
Intervention. The current article provides updated guidelines for current software programs. 
Some of the narrative is similar to that of the original version.
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In this article, we provide instructions for preparing graphs using Microsoft Office 2007 
and 2010, and Microsoft Office for Mac 2008 and 2011. The updates in these versions 

of Microsoft Office have several new features that affect the way graphs are constructed. 
One major difference is that in Microsoft PowerPoint™ 2007 and 2010, Excel™ is used to 
construct graphs, whereas Microsoft PowerPoint 2003 used a separate graphing program, 
not the Excel software, to construct graphs. Microsoft Excel also is used to construct graphs 
in Microsoft Word™. Thus, articles describing the use of earlier versions of Microsoft 
Office (e.g., Barton, Reichow, & Wolery, 2007; Carr & Burkholder, 1998) do not provide 
the necessary detail or accurate directions for using the more recent versions of Microsoft 
Office. We extend the previous literature on the construction of single-case graphs by 
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providing task analyses for using PowerPoint 2007 and 2010, PowerPoint for Mac 2008 
and 2011, Word 2007 and 2010, and Word for Mac 2008 and 2011 (Dixon et al., 2009). As 
with previous versions, the current guidelines can be used by researchers to comply with 
the recommendations for reporting single-case experimental designs for publication in the 
Journal of Early Intervention (JEI; Wolery, Dunlap, & Ledford, 2011) and comply with the 
American Psychological Association’s (APA) 6th edition of its publication manual (APA, 
2010). It is important to note that the Microsoft software is useful for researchers who need 
flexible and customizable tools. However, there are other less costly tools available for teach-
ers and practitioners via the Internet (e.g., www.chartgo.com, www.onlinecharttool.com, 
www.chartgizmo.com).

Throughout the article, we consistently use the term select to denote a single left click 
of the mouse. Tasks requiring double clicking or right clicking the mouse will be specified 
as such. Microsoft Office 2007 and 2010 use a “ribbon” with separate tabs in place of a 
toolbar with drop-down menus. Microsoft Office for Mac 2008 uses an Elements Gallery 
and Toolbox. The major difference with Microsoft Office for Mac 2011 is the use of one 
ribbon (similar to Office for Windows), which combines the Elements Gallery and 
Toolbox. The titles of the Elements Gallery and ribbon tabs will be designated in bold. 
Double quotation marks indicate titles of pop-up windows, which will appear for various 
tasks or groups within tabs. Single quotation marks indicate sections within a pop-up menu 
or within a group on a tab or drop-down menu. Instructions are for Windows 7, XP, Vista, 
or Mac OS X, unless otherwise noted. Figures 1 to 5 designate the location of menus and 
provide images of the specific icons as they appear on the screen. Readers should use the 
data in Figures 2 and 4 to practice.

Constructing a Graph in Microsoft® PowerPoint 2007™ and Office 
2010™

Preparing the Slide

Toolbars. The ribbon in PowerPoint 2007 and 2010 replaces the toolbar feature from 
PowerPoint 2003. Thus, it is not necessary to activate any toolbars when using PowerPoint 
2007 and 2010. Refer to Figure 1 for the location of the ribbon.

Slide layout. The default title page will be displayed when you open the PowerPoint 
program. A blank layout is more appropriate for constructing graphs than the default page.

1. Right click the mouse on a blank part of the slide and select ‘Layout.’
2. An “Office Theme” selection panel will appear on the right. Select the Blank layout.
3. Or under the Home tab, go to ‘Slides’ and select the ‘Layout’ drop-down menu. Select the 

Blank layout.

If no slide appears, under the Home tab, select the ‘New Slide’ icon (looks like a sheet 
of paper with a yellow star in one corner)  (see Figure 1) in the ‘Slides’ section. A new slide 
can also be obtained by pressing ctrl + n. After the new slide appears, use the steps above 
to change the slide to the blank layout.
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Inserting a chart. To begin constructing the graph, select the Insert tab and select 
‘Chart’ in the ‘Illustrations’ section.

1. The “Insert Chart” window will appear.
2. To create a line graph, select the fourth line graph from the left under the ‘Line’ section 

(which is the third choice from the top in PowerPoint 2007 and the fourth choice from the 
top in PowerPoint 2010). This is a picture of a line graph with multiple data series and 
data points—Select OK.

3. A new screen will appear titled Chart in Microsoft Office PowerPoint—Microsoft Excel. 
This screen has sample data entered into an Excel spreadsheet and is the location in which 
data is entered. A new tab (or icon if you are operating Windows XP or Vista) will appear 
at the bottom of the screen with the Microsoft Excel label. When it is not already up, 
selecting this tab will bring the datasheet to the forefront. (If you are operating Windows 
XP or Vista, a split screen will appear.)

Preparing and Entering Data in the Datasheet

The following steps are for preparing and entering data into the datasheet (see Figures 1-3).

Preparing the Datasheet

The default spreadsheet contains sample data.

1. To erase sample data, select all the data by selecting the mouse on the empty gray box in 
the top left corner of the datasheet (see Figure 2). Press delete.

2. Two methods can be used to enter data into the spreadsheet: (a) manually enter data or 
(b) paste data from a different source. When using either option, the format must have the 
chronological variable (e.g., sessions, days, trials) in the rows and the data from the 
dependent measure in the columns. This is a major difference between graphing in 
PowerPoint 2003 and PowerPoint 2007 and 2010. If the data for the dependent measures 
are entered in rows, you will have to complete an extra step to correct the graph.

Entering data. The following steps are for manually entering data into the spreadsheet. 
Figure 2 displays the sample datasheet with three dependent variables and 10 measurement 
sessions.

1. To align tick marks with the chronological variable’s numbers, do not enter data in 
row 2. Beginning with row 3 in column A, enter the consecutive observation numbers 
(sessions, days, etc.). Enter as many observation numbers as are predicted to be needed 
for the duration of the study. Refer to Figure 2 for entering data.

2. Enter the labels or names of dependent measure(s) beginning with column B in row 1. 
Column A in row 1 is not assigned a label.

3. For the second dependent measure, use column C; for a third, use column D. Generally, 
no more than three dependent measures should be on a graph (Gast, 2010).

4. Begin entering data for each dependent measure in cell B3 (or B4, B5, and so on). Data from 
the first observation session should be entered in row 3; data from the second observation 
session should be entered in row 4. Enter each consecutive data session in this manner.
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Pasting data. Data must be formatted as specified above when pasting into the spread-
sheet (sessions in the rows, and dependent measure[s] in the columns).

1. Open the program containing the data to be imported into the spreadsheet (i.e., the win-
dow: Chart in Microsoft Office PowerPoint—Microsoft Excel).

2. Highlight the data to be copied from the original location.
3. Copy the data by pressing ctrl + c or right click the mouse and select copy.
4. Return to the screen titled Chart in Microsoft Office PowerPoint—Microsoft Excel by 

clicking anywhere in the window.
5. Paste the data by pressing ctrl + v or right click on cell B3 and select paste. After data are 

entered, return to the PowerPoint slide screen.

To display the data in the graph,

1. Click anywhere on the graph (chart). The Chart Tools tabs should appear in the ribbon.
2. Select the Design tab within the Chart Tools tabs and ‘Select Data’ from the ‘Design’ 

section. The “Select Data Source” window will appear, and Excel will open.
3. Select the data on the spreadsheet in Excel by holding the left mouse button down in the 

top cell (A1) and dragging over all data, variable labels, and session numbers. This data 
range should appear in the Select Data Source window under Chart data range (e.g., = 
Sheet1!$A$1:$D$12). Refer to Figure 3 for selecting data.

4. In the “Select Data Source” window, make sure all variables are listed under the Legend 
Entries (Series) column. To add or remove variables, select the variable and select Add or 
Remove. To edit the variable label, select Edit.

5. In the “Select Data Source” window, all cells with session numbers should be listed under 
the column ‘Horizontal (category) Axis Labels.’ The line graph should display all data 
across all sessions. Close the Excel window by selecting the X in the upper right-hand 
corner or selecting main drop-down menu in the upper left-hand corner with the Microsoft 
Office symbol and select Exit Excel. If you need to change or edit the data at any point, 
select the graph (chart), and the Chart Tools ribbon should appear.

6. Select the Design tab and go to ‘Edit Data’ from the ‘Data’ section. Microsoft Excel will 
open in a new window with the spreadsheet displaying the data.

Constructing a Graph in PowerPoint 2008™ and 2011™ for Mac

Preparing the Slide

Slide layout. The opening screen is slightly different from earlier versions of PowerPoint 
for Mac. The main difference is the ribbon between the toolbars and the slide with labeled 
tabs such as Home, Themes, Tables, Charts, and SmartArt (see Figures 4 and 5). In 
PowerPoint for Mac 2008, this is referred to as the Elements Gallery, whereas in 
PowerPoint for Mac 2011, this is referred to as the ribbon. We will refer to this as the rib-
bon for both 2008 and 2011 versions of PowerPoint for Mac. The Gallery allows you to 
point and click to change slide themes, layouts, and transitions. Another difference between 
PowerPoint for Mac 2008 and 2011 is the “Toolbox.” In PowerPoint for Mac 2008, most 
formatting is completed through the “Toolbox,” which typically appears to the right of the 
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screen. However, in PowerPoint for Mac 2011, all formatting is completed through the tabs 
within the ribbon. This difference will be noted.

If using Microsoft PowerPoint for Mac 2008, the default title slide will be displayed 
when you open the PowerPoint program. If using Microsoft PowerPoint for Mac 2011, the 
PowerPoint Presentation Gallery will appear when you open PowerPoint. Select the first 
icon, which is titled ‘White.’ The default title slide will appear. A blank layout is more 
appropriate for constructing graphs. Use the following steps to prepare a blank slide.

1. If using PowerPoint for Mac 2008, in the Elements Gallery, select Slide Layouts. If using 
PowerPoint for Mac 2011, select ‘Layout’ under the Home tab. Several choices of layouts 
will appear in the ribbon.

2. Select the slide with nothing on it—the blank layout.

If no slide appears, under the Insert tab, select ‘New Slide.’ After the new slide appears, 
use the steps above to change the slide to the blank layout.

Inserting a chart. To begin constructing the graph, select (i.e., click on) Charts from the 
ribbon. The ‘Insert Chart’ options will appear in the ribbon. In PowerPoint for Mac 2008, 
the types of charts (e.g., Area, Bubble, Bar) are listed with pictures of the graphs. In 
PowerPoint for Mac 2011, when you select the Charts tab in the ribbon, the types of charts 
(e.g., Column, Line, Pie, Bar) are displayed under a heading titled ‘Change Chart Type.’

1. Select ‘Line.’ Several options for line graphs will appear. Select the line graph, ‘Marked 
Line.’ This is a picture of a line graph with multiple data series and data points.

2. Microsoft Excel will open, and a new screen will appear, titled Chart in Microsoft Office 
PowerPoint. This screen has sample data entered into an Excel spreadsheet, and is the 
location in which data is entered.

Preparing and Entering Data in the Datasheet

The following steps are for preparing and entering data into the datasheet.
Preparing the datasheet. The default spreadsheet contains sample data.

1. To erase sample data, add an additional worksheet by selecting the plus sign (+) on the 
tab at the bottom of the worksheet labeled Sheet 1. Sheet 2 will appear.

2. Click back on Sheet 1, and under the Edit tab, select ‘Delete Sheet.’ This will delete the 
default worksheet and open a blank worksheet. You may get an error message: ‘Your 
formula contains an invalid external reference to a worksheet.’ Select OK, and begin 
entering data in the new sheet.

3. Two methods can be used to enter data into the spreadsheet: (a) manually enter data or 
(b) paste data from a different source. When using either option, the format must have the 
chronological variable (e.g., sessions, days, trials) in the rows and the data from the 
dependent measure in the columns. This is a major difference from earlier versions of 
PowerPoint for Mac. If the data for the dependent measures are entered in rows, you will 
have to complete an extra step to correct the graph.
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Entering data. The following steps are for manually entering data into the spreadsheet.

1. To make sure the axes align at 0,0, do not enter data in row 2. Beginning with row 3, enter 
the consecutive observation numbers (e.g., sessions, days). Enter as many observation 
numbers as are predicted to be needed for the duration of the study. Refer to Figure 4 for 
an example of how entered data might look. Enter the labels or names of dependent 
measure(s) beginning with column B in row 1, and enter data into row 3.

2. For the second dependent measure, use column C; for a third, use column D.
3. Begin entering data for each dependent measure in cell B3 (or B4, B5, and so on.). Data 

from the first observation session should be entered in row 3; data from the second obser-
vation session should be entered in row 4. Enter each consecutive data session in this 
manner.

4. After the data are entered, quit Excel by selecting the red circle in the upper left corner of 
the window. This should return you to the PowerPoint slide screen. Follow directions 
below for selecting data to complete the graph.

Pasting data. Data must be formatted as specified above when pasting into the spread-
sheet (sessions in the rows, and dependent measure[s] in the columns). Follow these steps 
to paste data into the spreadsheet.

1. See Steps 1 and 2 above for instructions on setting up the abscissa and ordinate labels.
2. Open the program containing the data to be imported into the spreadsheet (i.e., the win-

dow: Chart in Microsoft Office PowerPoint—Microsoft Excel). Highlight the data to be 
copied from the original location. Copy the data by pressing command + c, or right click 
the mouse and select copy.

3. Return to the screen titled Chart in Microsoft Office PowerPoint—Microsoft Excel by 
clicking anywhere in the window. Paste the data by pressing command + v or right click 
the mouse on cell A2 and select paste.

4. After the data are entered, quit Excel by selecting the red circle in the upper left corner of 
the window. This should return you to the PowerPoint slide screen.

Selecting Data

Once you enter data in Excel in the correct format, you have to select the data to be 
displayed on the graph.

1. Make sure the “Formatting Palette” still appears on the screen. If using PowerPoint for 
Mac 2008 and the Toolbox is not on the screen, select Toolbox on the main toolbar. If 
using PowerPoint for Mac 2011, select the Charts tab.

2. If using PowerPoint for Mac 2008 under the Chart tab, in the section titled ‘Data,’ select 
‘Edit in Excel.’ Excel will open up. If using PowerPoint for Mac 2011, under the Chart 
tab, select ‘Edit’ and ‘Select Data in Excel.’

3. The “Select Data Source” window will appear. The windows will appear similar to Figure 4. 
Select the box with a red arrow next to ‘Chart data range,’ at the top of the window. Select 
the data on the spreadsheet in Excel by holding the mouse or keypad over cell A1 and 
drag over all data, variable labels, and session numbers. This data range should appear in 
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the Select Data Source window under Chart data range (e.g., =Sheet1!$A$1:$C$17). 
Excel will automatically enter the data ranges into the appropriate boxes in the window 
labeled “Select Data Source.” Select the box with the small red arrow to return to the 
window.

4. In the “Select Data Source” window, make sure all variables are listed in the box labeled 
‘Series.’ To add or remove variables, select the variable and select ‘Add’ or ‘Remove.’

5. In the “Select Data Source” window, the cells with data should be included in the box ‘Y 
values.’ This might look something like: Sheet1!$B$2:$B$17 (see Figure 4). The cells 
with the variable titles should be listed in the box labeled ‘Name.’ Session labels should 
appear in the box marked ‘Category (x) axis labels.’ Select OK.

6. Close the Excel window by selecting the red circle in the upper left-hand corner (or press 
Command + w). In PowerPoint, the line graph should display all data across all sessions.

7. If using PowerPoint for Mac 2008, to change or edit the data at any point, select the graph 
(chart). The Toolbox ribbon should appear. Under the Chart Data tab, go to ‘Edit in 
Excel.’ Microsoft Excel will open in a new window with the spreadsheet displaying the 
data. If using PowerPoint for Mac 2011, select ‘Edit’ under the Chart tab in the ribbon 
and select, ‘Edit Data in Excel.’

Customizing the Graph for PowerPoint 2007 and 2010

When using single-case research designs, visual analysis is the primary means of evalu-
ation (Gast, 2010; Horner et al., 2005). When preparing manuscripts for submission, 
authors must ensure graphs are easy to read and comply with formatting requirement out-
lined by APA (2010). This involves customizing the graph to erase the legend, gridlines, 
and the top and right border.

Customizing the Graph

To delete the legend, gridlines, or borders,

1. Select the object to highlight it and press delete.

To format the ordinate (y-axis), right click the mouse on one of the ordinate values and

1. Select ‘Format Axis’ from the menu.
2. To set the minimum and maximum values, select the submenu ‘Axis Options.’
3. Select fixed and manually enter the new values in the boxes to the right of the labels. 

When you are finished, select ‘close’ to close the format axis menu.

Some additional considerations that might need to be made when formatting the ordinate:

1. The maximum value should be the highest value of the dependent measure.
2. When using a percentage measure, the maximum may automatically reset to a value of 

120. The maximum value should be reset to 100.
3. Check the ordinates to ensure they are identical across graphs (Kennedy, 1989).



Barton & Reichow / Graphing Data   141

4. If several dependent measure data points are zero, it will be useful to ‘float the zero’ or 
change the minimum value from zero to a negative number (i.e., if your major unit is 1, 
it should be −1; if your major unit is 10, it should be −10). This will place all zero data 
points above the abscissa, which increases readability. If the minimum value is negative, 
adjustments may be necessary to the value at which the abscissa crosses the ordinate and 
the segment value of the ordinate (i.e., major unit). To change the value at which the 
abscissa crosses the ordinate, under ‘Horizontal axis crosses’ select the circle correspond-
ing to Axis Value and enter the new value in the box (i.e., −1 or −10). To change the major 
unit, select the circle corresponding to Major Unit and enter the new value in the box. You 
can then cover the negative value by inserting a box with white fill and a white line over 
the value (e.g., −1).

To ensure the first session is not plotted on the ordinate,

1. Make sure row 2 is selected as the first row in the section under ‘Horizontal (Category) 
Axis Labels.’

2. To get to this box, go to the Design tab in Chart Tools. In the ‘Data’ section, select 
‘Select Data.’ The Excel spreadsheet and “Select Data Source” window will appear.

3. Check the boxes in this window to make sure the appropriate cells are identified in the 
appropriate boxes.

Aligning abscissa and data. PowerPoint line graphs do not automatically align abscissa 
(x-axis) session (day, observation) numbers with dependent variable data points. To align 
the abscissa with the data points,

1. Right click the mouse on one of the values of the abscissa and select “Format Axis.”
2. The “Format Axis” window will appear. In ‘Axis Options,’ go to the last section ‘Position 

Axis.’ Select the circle for ‘On tick marks.’ Note: If the data are not entered in the data-
sheet as described above (i.e., if data are entered starting with row 2 rather than row 3), 
the data points and sessions numbers will not align appropriately—Select close.

Formatting data points. Each data series should represent one dependent variable. Data 
points should be large enough to be easily discernable and connected with thin lines 
(Cooper, Heron, & Heward, 2007). To format data points,

1. Right click the mouse on a data point and select ‘Format Data Series.’
2. Select the ‘Series Options’ submenu.
3. To select a different symbol or size for the data points, choose the ‘marker options’ sub-

menu. Select the circle corresponding to Built-in. Under ‘Type’ or ‘Size,’ select the up or 
down carets to select the desired ‘Type’ or ‘Size.’

4. Under ‘Marker Fill,’ select the circle corresponding to Solid Fill. Select the box next to 
Color and chose Black.

5. Under ‘Line Color’ submenu, select the circle corresponding to Solid Line. Select the box 
next to Color and chose Black.

6. Under ‘Marker Line Color,’ select the circle corresponding to Solid Line. Select the box 
next to Color and chose Black and select Close.

To indicate a condition change or break, disconnect lines between data points:
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1. Select the first datum point after the condition change line. Make sure the series is not 
highlighted, just the datum point (click on the datum point twice, pause between clicks).

2. Right click the mouse on this datum point. Select ‘Format Data Point.’ The “Format Data 
Point” window will appear.

3. Under ‘Line Color,’ select No line. Only the line connecting to the previous point (i.e., 
the last point in the previous condition) should be deleted—and select Close. Repeat this 
step for each condition change line for each dependent measure (inserting condition 
change lines will be discussed later in the ‘Inserting Other Objects’ section).

Inserting names of axes. To insert the names of the abscissa (horizontal axis) and ordi-
nate (vertical axis),

1. Select the Layout tab from Chart Tools ribbon. Select ‘Axis titles’ from the ‘Labels’ 
section. Select the ‘Primary Horizontal Axis Title’ and chose Rotated Title. Repeat above, 
except select the ‘Primary Vertical Axis Title’ and chose Title Below Axis. ‘Axis Title’ 
will appear on both axes.

2. To enter the correct title, select the ‘Axis Title to highlight and type the correct labels.
3. The default for the title font is a bold 18-point font. To change the font, highlight the text 

and right click on the title. Select the Bold icon, which is a ‘B,’ to remove bold print. 
Change the size by selecting the ‘18’ and scroll up or down to make larger or smaller.

Inserting Other Objects

Other objects should be added after the graphs are in their final location (e.g., in a word 
processing text file) to ensure placement and size remains accurate.

Arrows. To add arrows,

1. Under the Home ribbon, in the ‘Drawing’ section, select ‘Shapes.’ Chose the picture of 
an arrow, which is in the ‘Lines’ section of the drop-down menu.

2. Select and hold beginning at the location where the arrow should begin.
3. Drag the mouse down to the point where the arrow should end and release the left button. 

This arrow can be moved around and resized after it is on the graph by left clicking 
directly on it. If more than one arrow is needed, this arrow can be copied and pasted. The 
default color of the line is blue. To change the color or type of line from blue to black or 
solid to dashed, right click the mouse on the line. Select ‘format shape.’ To change the 
color, select ‘Line Color.’ Select the circle corresponding to solid line and select black 
from the Color box. To change the type of line, select ‘Line Style.’ Select Dash type and 
scroll down to chose the solid line type. Select Close.

Condition change lines. To add condition change lines,

1. Select the Shapes tab in the Home ribbon (see Figure 1). Chose the picture of a diagonal 
line, which is in the ‘Lines’ section of the drop-down menu.

2. Select and hold down at the location where the condition change line should begin.
3. Drag the mouse down to the point where the condition change line should end and release 

the left button. This condition change line can be moved around and resized after it is on 
the graph by selecting it. If more than one condition change line is needed, this condition 
change line can be copied and pasted. Like the arrow, the default color of the condition 
change line is blue. The process for changing the color is the same as with the arrow.
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Text boxes. To insert a text box for names of the participants or variables,

1. Select ‘Text Box’ in the ‘Text’ section of the Insert tab. Click where the text box should 
appear, and type the text in the text box. Do the same for each additional participant or 
variable. Right click on the text box to change the type, size, or color of the font.

Customizing the Graph for PowerPoint for Mac 2008 and 2011

Customizing the Graph

1. To delete the legend, gridlines, or borders, select the object to highlight it and delete.
2. To format the ordinate (y-axis), double click on any one of the ordinate values. The 

“Format Axis” window will appear. To set the minimum and maximum values, select the 
submenu ‘Scale.’ Manually enter the new values in the boxes to the right of the labels. 
The maximum value should be the highest value of the dependent measure. See above 
instructions for Windows for further formatting of the graph (e.g., floating the zero).

Aligning abscissa and data. PowerPoint line graphs do not automatically align abscissa 
(x-axis) session (day, observation) numbers with dependent variable data points. To align 
the abscissa with the data points,

1. Double click on the abscissa, and the “Format Axis” window will appear.
2. In the ‘Scale’ submenu, make sure there is not a check mark in the box next to ‘Vertical 

axis crosses between categories’ and select OK.

Formatting data points. Formatting the data points individually for each dependent 
variable. To format data points,

1. Double click on a data point and the “Format Data Series” window will appear. Select a 
different marker style or size for the data points under ‘Marker Style.’ Under ‘Marker 
Fill,’ select the black color or ‘No Fill’ depending on what marker style you need. Under 
‘Marker Line,’ select the submenu ‘Solid’ to change the color to black, and ‘Weights and 
Arrows’ to select the line weight. Under ‘Marker Fill,’ select black. Select OK.

To indicate a condition change or break, disconnect lines between data points:

1. Select the first data point after the condition change line, and click again to highlight just 
the datum point, not the series.

2. Double click the mouse on this datum point once the datum point is highlighted.
3. The “Format Data Point” window will appear on the screen.
4. In the ‘Line’ submenu, under color, select No Line. Only the line connecting to the previ-

ous point (i.e., the last point in the previous condition) should be deleted. Select OK and 
repeat this step for each condition change line for each dependent measure.

Inserting names of axes. If using PowerPoint for Mac 2008, under ‘Chart Options’ on 
the Formatting Palette, go to Chart Title. Select the arrow to select the title you would like 
to enter (i.e., Chart Title, Horizontal [category] axis, Vertical [value] axis). If using 
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PowerPoint for Mac 2011, when the graph is selected, two new tabs appear in the ribbon: 
Chart Layout and Format. Select Chart Layout and select ‘Axis Titles’ to insert names 
of axes.

1. Enter the titles in the appropriate box. The default for the title font is a bold 18-point font. 
To change the font, double click on the title. The “Format Title” window will appear.

2. Select the ‘Font’ submenu. Change the font type, style, and size. Select OK.

Inserting Objects

Other objects should be added after the graphs are in their final location (e.g., in a word 
processing text file) to ensure placement, and size remains accurate. The arrows and text 
boxes might be the last thing you add to the slides after all graphs are finalized and in the 
appropriate location on the slide. This will be particularly important when constructing 
multiple baseline graphs (see below).

Arrows. To add arrows,

1. If using Microsoft PowerPoint for Mac 2008, in the toolbox, select the second box (in the 
top menu), the ‘Object Palette.’ If using Microsoft for PowerPoint for Mac 2011, select 
the Insert tab at the top of the screen. Select ‘Shape’ from the drop-down menu. A new 
window will appear titled “Media.” From the drop-down menu labeled ‘All shapes’ 
select, ‘Lines and connectors.’ Select the picture of the arrow.

2. Select the chart area where the arrow should start and drag the mouse down to the point 
where the arrow should end and release. This arrow can be moved around and resized 
after it is on the graph by clicking on it. If more than one arrow is needed, this arrow can 
be copied and pasted. The default color of the arrow is blue. To change the color or type 
of arrow from blue to black or solid to dashed, double click on the arrow. If using 
PowerPoint for Mac 2008, the “Format Shape” window will appear. If using PowerPoint 
for Mac 2011, several options will appear under the Format tab in the Ribbon.

3. If using PowerPoint for Mac 2008, to change the color, select the ‘Line’ then “‘Solid’ 
submenus. Select the black color. If using PowerPoint for Mac 2011, select ‘Line’ and the 
black color from the drop-down menu. To change the type of arrow line, if using 
PowerPoint for Mac 2008, select the ‘Line’ and ‘Weights & Arrows’ submenus. Under 
the Dash type drop-down menu, scroll down to chose the solid line and select OK. If using 
PowerPoint for Mac 2011, select ‘Line”’ and select ‘Weights’ or ‘Dashed’ from the drop-
down menu. Select the weight and type of arrow line from the drop-down menus.

Condition change lines. To add condition change lines,

1. If using PowerPoint for Mac 2008, select the second box in the toolbox: ‘Object Palette.’ 
If using PowerPoint for Mac 2011, select the Insert tab at the top of the screen. Select 
‘Shape’ from the drop-down menu. A new box will appear titled ‘Media.’

2. From the drop-down menu labeled ‘All shapes,’ select ‘Lines and connectors.’ Select the 
picture of the line. Return to the slide with the graph and click on the chart area where the 
line should start and drag the mouse down to the point where the line should end and 
release. This line can be moved around and resized after it is on the graph by clicking 
directly on it. If more than one line is needed, this line can be copied and pasted.
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3. When the line is selected, if using PowerPoint for Mac 2008, the “Format Shape” window 
will appear. If using PowerPoint for Mac 2011, several options will appear under the 
Format tab in the ribbon. To change the color, if using PowerPoint for Mac 2008 select 
the ‘Line’ then ‘Solid’ submenus. Select the black color. If using PowerPoint for Mac 
2011, select ‘Line’ and the black color from the drop-down menu.

4. To change the type of line, if using PowerPoint for Mac 2008, select the ‘Line’ and 
‘Weights & Arrows’ submenus. Under the Dash type drop-down menu, scroll down to 
chose the solid line type and select OK. If using PowerPoint for Mac 2011, select ‘Line’ 
and select ‘Weights’ or ‘Dashed’ from the drop-down menu. Select the weight and type 
of line from the drop-down menus.

Text boxes. To insert a text box for names of the participants or variables,

1. Select ‘text box’ from the Insert drop-down menu. Click where the text box should 
appear and type the text in the box. Do the same for each additional participant or varia-
ble. Double click on the text box to format the border or color. Highlight the text to 
change the font type, size, or color.

Creating Specialized Graphs With PowerPoint

Multiple Baseline Graphs

Procedures for creating multiple baseline graphs have been described (Carr & Burkholder, 
1998). However, the following describes the specific process of formatting these graphs in 
PowerPoint 2007 and 2010 and PowerPoint for Mac 2008 and 2011 to ensure their consist-
ent presentation. The directions listed above should be used for creating the first tier. Once 
all data are entered and the graph for the first tier is appropriately formatted, the subsequent 
tiers can be created.

Constructing the graphs for PowerPoint 2007 and 2010. To ensure the graphs are the 
same size, it is best to use the copy and paste functions.

1. Resize the first graph to ensure subsequent graphs will fit on the page.
2. To add a second graph of the same size, right click the mouse on the graph. Select copy. 

Right click the mouse, and select paste.

Relocate the graph under first tier by

1. Holding the left mouse button over the graph and moving the graph to the location of 
choice, and releasing the mouse button.

2. Pressing the arrow keys also moves the graph. Pressing the left arrow key twice will align 
the ordinate of the pasted graph with the ordinate of the copied graph.

3. Data for the new tier can be entered as described above. Repeat for subsequent tiers.

The same lines used to indicate condition changes can be used to draw lines across mul-
tiple tiers. Drag the mouse down to the point where the condition change line should end 
and release the left button. Extend the line down to the subsequent tier and release.
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To comply with APA formatting and remove session numbers from all but the last tier,

1. Select one of the session numbers on the abscissa (except the last tier).
2. Select ‘Format Axis.’
3. Select the ‘Axis labels’: box and scroll down to chose None and Close.
4. Attend to the size of the graph as this may resize the graph. In addition, other objects may 

need to be resized or redrawn.

Constructing the graphs for PowerPoint for Mac 2008 and 2011. To ensure the graphs 
are the same size, it is best to use the copy and paste functions. Resize the first graph to 
ensure subsequent graphs will fit on the page. You may have to move your arrows and text 
boxes around after resizing the graphs.

1. To add a second graph of the same size, click on the graph to select the whole graph area.
2. Copy the graph by pressing Command + c, and click on a different area of the slide and 

press Command + v.

Relocate the graph under first tier by

1. Clicking on the graph, moving the graph to the location of choice, and releasing the key-
pad or mouse button. Data for the new tier can be entered as described above. Subsequent 
tiers can be added by repeating this process.

The same lines used to indicate condition changes can be used to draw lines across mul-
tiple tiers. Drag the mouse down to the point where the condition change line should end 
and release the left button. Extend the line down to the subsequent tier and release.

To comply with APA formatting and remove session numbers from all but the last tier,

1. Select one of the session numbers on the abscissa (except the last tier). The “Format Axis” 
window will appear. Select the ‘Ticks’ submenu on the left.

2. Under ‘Axis labels,’ chose None and select OK. Attend to the size of the graph as this may 
resize the graph. In addition, other objects may need to be resized or redrawn.

Alternating Treatment Design and Multielement Design Graphs

Again, the construction of alternating treatment design graphs has been described 
(Barton et al., 2007; Carr & Burkholder, 1998). However, the following sections describe 
the construction of alternating treatment and multielement design graphs using PowerPoint 
2007/2010 and PowerPoint for Mac 2008 and 2011.

Constructing the graphs using PowerPoint 2007 and 2010. Enter data and format the 
graph as described above.

1. To interpolate the data (i.e., connect lines across blank sessions), select the Design tab 
and ‘Select Data’ in the ‘Data’ section. Two new windows will appear, one with the Excel 
spreadsheet and one titled: Select Data Source. Refer to Figure 3 for a picture.

2. Select ‘Hidden and Empty Cells,’ which is in the bottom left-hand corner. A new box will 
appear with ‘Show empty cells as.’ Select Connect data points with line. Select OK twice 
and close Excel to return to the graph.
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Constructing the graphs using PowerPoint for Mac 2008 and 2011. Enter data and for-
mat the graph as described above.

1. To interpolate the data (i.e., connect lines across blank sessions), select the Chart tab and 
‘Select Data in Excel’ in the ‘Edit’ section. Two new windows will appear, one with the 
Excel spreadsheet and one titled Select Data Source.

2. Go to the section titled ‘Hidden and Empty Cells,’ which is in the bottom. Select the drop-
down menu next to ‘Show empty cells as’ and select Connect data points with line. 
Alternatively, you can enter ‘ =NA()’ into each empty cell. This formula connects con-
secutive cells instead of dropping the line down to zero or discontinuing the line.

Semilogarithmic Graphs Using PowerPoint 2007 and 2010

Enter data and format the graph as described above.

1. Follow the directions above for customizing the graph, except to set the ordinate scale. 
Right click on one of the values on the ordinate. Select ‘Format Axis.’

2. The “Format Axis” window will appear. In ‘Axis Options,’ check the square correspond-
ing to Logarithmic scale. Set the Base as 10. Set the minimum value to .001, the maximum 
value to 1,000.

3. Under the section ‘Horizontal Axis crosses,’ select Axis value: Type .001 in the box. This 
will create a six-cycle semilogarithmic graph for charting behavior rates. Select close.

Semilogarithmic Graphs Using PowerPoint for Mac 2008 and 2011

1. Enter data and format the graph as described above.
2. Follow the directions above for customizing the graph, except to set the ordinate scale. 

Right click on one of the values on the ordinate. The “Format Axis” window will appear. 
Under the ‘Scale’ submenu, check the square corresponding to Logarithmic scale. Set the 
minimum value to .001, the maximum value to 1,000.

3. In the box next to ‘Horizontal (Category) Axis crosses,’ type .001 in the box. This will 
create a six-cycle semilogarithmic graph for charting behavior rates. Select OK.

Dual Ordinates Using PowerPoint 2007 and 2010

Follow the directions as above for initiating the graphing program, except,

1. Select a data point in the data series you want plotted on the second axis. In the Chart 
Tools ribbon, select the Layout tab. In the ‘Current Selection’ section (leftmost choice), 
scroll through the top box and select the variable you want plotted on the second axis from 
the list. The entire data series should be highlighted.

2. Select Format Selection. The “Format Data Series” window and the ‘Series options tab’ 
will appear. Under ‘Plot series on,’ chose ‘Secondary Axis.’

3. Select the Layout tab. In the ‘Axes’ section, select ‘Axes,’ and select Secondary Vertical 
Axis from the drop-down menu. Select More Secondary Vertical Axis Options, which is 
last in this drop-down menu. The “Format Axis” window will appear. In the ‘Axis 
Options’ window, set the maximum and minimum values for the second axis by selecting 
the circle corresponding to ‘Fixed’ and enter the appropriate values in the corresponding 
boxes. Repeat this for selecting the major and minor units, if desired.
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Dual Ordinates Using PowerPoint for Mac 2008 and 2011

Follow the directions as above for initiating the graphing program, except the following:

1. Select a data point in the data series you want plotted on the second axis. The “Format 
Data Series” window will appear. In the Axis submenu, under ‘Plot series on,’ chose 
‘Secondary Axis.’ Follow the directions above for formatting the scale of the axis.

Line and Bar Graph Using PowerPoint 2007 and 2010

1. Highlight the second data series by selecting any data point in the second series. This 
series also can be highlighted from the Chart Tools ribbon. Select the Format tab, and 
in the ‘Current Selection’ section, scroll through the top box to select the variable.

2. Select the Design tab. In the ‘Type’ group, select ‘Change Chart Type.’
3. Select ‘Column’ and chose the first column graph. To change the color of the bars, select 

one bar to highlight the series. Right click on the highlighted bars and select ‘Format Data 
Series.’ “Format Data Series” window will appear. In the ‘Fill’ window, select Solid Fill 
and chose a color from the ‘Color’ drop-down menu.

4. To change the color of the borders, in the “Format Data Series” window, go to ‘Border 
Color’; select Solid Line, and chose a color from the ‘Color’ drop-down menu. Follow 
directions above for customizing the graph.

Line and Bar Graph for PowerPoint for Mac 2008 and 2011

1. Highlight the second data series by selecting any data point in the second series.
2. In the ribbon, under Charts, select ‘Column,’ chose the first column graph.
3. To change the color of the bars, select one bar to highlight the series. Double click on the 

highlighted bars. “Format Data Series” will appear. Change the colors of the bars in the 
‘Fill’ submenu under ‘Solid.’ Change the color of the borders, in the ‘Line’ submenu.

Using Microsoft Word to Construct Graphs

The instructions for constructing graphs in Microsoft PowerPoint 2007 and 2010 or 
PowerPoint for Mac 2008 and 2011 should be used to construct graphs in Microsoft Word 
2007 or 2010 and Word for Mac 2008 or 2011, respectively, except for the initial steps.

Creating Graphs in Word 2007 and 2010

Graphs can be inserted into new or existing documents in Microsoft Word 2007 or 2010. 
To begin constructing the graph, select the Insert tab and select ‘Chart’ in ‘Illustrations.’

1. The “Insert Chart” window will appear. To create a line graph, select the third line graph 
from the left under the ‘Line’ section (which is the third choice from the top). This is a 
picture of a line graph with two series.

2. A new screen will appear titled Chart in Microsoft Office Word—Microsoft Excel. This 
screen has sample data entered into an Excel spreadsheet, and is the location in which data 
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is entered. A new tab will appear at the bottom of the screen with the Microsoft Excel 
label. Selecting this tab will bring the datasheet to the forefront, if it is not already.

3. Follow all directions above for entering data, and so forth, for Microsoft PowerPoint 
2007/2010.

Creating Graphs in Word for Mac 2008 and 2011

Graphs can be inserted into new or existing documents in Microsoft Word for Mac 2008 
or 2011. To begin constructing the graph, select the Insert tab and select ‘Chart.’ The rib-
bon will appear opened to Chart. To create a line graph, select the ‘Line’ submenu and 
chose ‘Marked Line.’ Excel will open with new window titled Chart in Microsoft Office 
Word. This spreadsheet has sample data. Follow the above directions.

Social Validity

We recruited six doctoral students in early childhood special education and school psy-
chology to field test these task analyses and answer a social validity questionnaire. The 
doctoral students were currently enrolled in or had completed single-case research design 
courses, had some experience creating line graphs, but had no experience with creating 
graphs in PowerPoint. All six students completed the social validity questionnaires. The 
social validity questionnaire included six items related to the usability of these task analy-
ses. The items were scored based on a 6-point Likert-type scale with 1 indicating they 
strongly disagree with the statement and 6 indicating they strongly agree with the state-
ment. Scores ranged from 5 to 6 across all items, indicating these instructions are applica-
ble and useful for creating graphs. The results from the field test informed revisions of 
these task analyses.

Conclusion

The purpose of this article was to provide the field an update on software graphing tech-
niques for single-case data using new Microsoft Office software. Our focus was on provid-
ing a set of useful guidelines for graphing data. Because of advances and changes in these 
software tools, this article contributes important new information on reporting single-case 
data. In addition, field test data suggested the task analyses were usable. Although other 
software options exist for these same purposes, the wide availability of the Microsoft 
Office tools on contemporary computers makes them important alternatives. 
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